Solved Chrome, Win 10 and wierdness

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

soundecology

Thread Starter
Joined
Feb 28, 2007
Messages
172
Hi and thanks in advance. MS automatically installed (an issue which is infuriating) an update yesterday. It changed Chrome's appearance giving it new colors and different looking tabs. It bugged me so I tried changing it back with no luck. So I restored my computer back a couple of hours before the update. The update updated itself again. The original problem with Chrome stayed fixed but today there is new weirdness. Every time I leave one user and go the other and then come back, Chrome automatically minimizes (just a tad bit smaller leaving gaps between the browser and desktop). I've tried to adjust the minimum to a set size so if I want to minimize it just becomes a smaller window. It doesn't stay like it should. Once I leave one user and go to the other it reverts back to the minimized window it sets (the tad bit smaller one). I've tried to use the Chrome compatibility setting and it did seem to work a few times but then started doing it all over again once I rebooted the computer to fix another issue with Outlook (hyperlinks weren't working). Not impacting other browsers. Impacts Chrome for both users. I feel like this is all related to the MS update yesterday. Any insights appreciated.
 

soundecology

Thread Starter
Joined
Feb 28, 2007
Messages
172
It was already updated to the new look. And doesn't explain why the minimizing is acting so weird. All this happened right after the MS update yesterday.
 

soundecology

Thread Starter
Joined
Feb 28, 2007
Messages
172
Bumpity bump. Any other thoughts? It's now so that I have to maximize my windows constantly during the day to optimize the browser's use.
 

DaveA

David
Trusted Advisor
Spam Fighter
Joined
Nov 16, 1999
Messages
17,004
It is not the Windows update that did this, or all of use that have updated would see this.
But of course I do not use Chrome.
I would suggest that you uninstall chrome and then reinstall it, if you have to have it.
 

DaveA

David
Trusted Advisor
Spam Fighter
Joined
Nov 16, 1999
Messages
17,004
Did you uninstall, reboot, reinstall and reboot?

These reboots MAY clear things up.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top