1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Chromebook Error

Discussion in 'Other Mobile Devices' started by nutterbutter, May 12, 2015.

Thread Status:
Not open for further replies.
  1. nutterbutter

    nutterbutter Thread Starter

    Joined:
    Nov 21, 2014
    Messages:
    1
    Hello,

    I have an Acer Q1VZC Chrome book, that is giving me an error message after booting up. The error reads- Chrome OS is missing, or damaged. Please insert a recovery USB. I have created the recovery USB, and followed the instructions that were provided. The first time I tried to use the recovery method, I was told that the USB stick was not compatible. I downloaded the recommended recovery software, on another flash drive, and tried again. This time, after plugging it in, the process started automatically, and I saw a message saying that Chrome was successfully restored. However, after restarting the system, the original Chrome OS is missing, error message is the only thing that will show on the screen. If someone can please help me resolve this issue, I would really appreciate it.
    Thank you for your time, and have a great day.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1148142

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice