1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Cintiq 12wx pen doesn't work

Discussion in 'Hardware' started by rayshido, Apr 7, 2010.

Thread Status:
Not open for further replies.
  1. rayshido

    rayshido Thread Starter

    Joined:
    Apr 7, 2010
    Messages:
    1
    I bought a new cintiq 12 wx and double checked everything is connected properly. Supposedly when you install the driver, you shold get a "Wacom Tablet Properties" function to adjust the cintiq. However the diagram in the instructions show that in those properties there should be a "grip pen" under the "tools" section. Mine does not have the pen so i cannot callibrate my cintiq like the instructions say. The pen does not work at all. I have tried drivers from wacom website and still nothing. I have reinstalled multiple times. Nothing has worked.

    I have windows vista home edition i think, 64bit.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/915481

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice