1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Cisco 3550 switch

Discussion in 'Networking' started by hdave, Jan 10, 2011.

Thread Status:
Not open for further replies.
  1. hdave

    hdave Thread Starter

    Joined:
    Sep 27, 2010
    Messages:
    6
    I am having problems routing my vlan 12 to the internet. Below is what I have so far as my configs:

    interface FastEthernet0/2
    no switchport
    ip address 200.32.201.245 255.255.255.248
    !
    interface FastEthernet0/3
    switchport access vlan 12
    switchport mode access
    no ip address
    !
    interface FastEthernet0/4
    switchport access vlan 12
    switchport mode access
    no ip address
    !
    interface Vlan12
    ip address 192.168.12.254 255.255.255.0
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 200.32.201.241

    From the router I am able to ping vlan 12 and also get out to the internet but from a pc connected to Fast Ethernet 0/3 which is vlan 12 with ip address 192.168.12.222 will not allow internet access. Here is what the show ip route .....
    #show ip route
    Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
    D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
    N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
    E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
    i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
    * - candidate default, U - per-user static route, o - ODR
    P - periodic downloaded static route

    Gateway of last resort is 200.32.201.241 to network 0.0.0.0

    C 192.168.12.0/24 is directly connected, Vlan12
    200.32.201.0/29 is subnetted, 1 subnets
    C 200.32.201.240 is directly connected, FastEthernet0/2
    S* 0.0.0.0/0 [1/0] via 200.32.201.241


    Any Help would gladly be appreciated.
     
  2. zx10guy

    zx10guy Trusted Advisor Spam Fighter

    Joined:
    Mar 30, 2008
    Messages:
    6,130
    You need to do a NAT overload configuration to get your 192.168.12.x devices to be able to talk out to the internet.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Cisco 3550 switch
  1. nitehawk645
    Replies:
    3
    Views:
    410
  2. morum
    Replies:
    6
    Views:
    615
  3. xpellex
    Replies:
    0
    Views:
    245
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/973876

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice