Cisco vlan question

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Mithrilhall

Thread Starter
Joined
Mar 28, 2001
Messages
781
I have a Cisco 1711 with 2 vlans and 2 dhcp pools.

Vlan 1 is for data and Vlan 2 is for VoIP.

I'm trying to configure a computer (Linux server) with a 10.3.176.10 static ip address.

The problem is, once I change the Linux server's ip address to any 10.3.176.x address I can't ping 10.3.176.1. If the Linux server pulls an ip address via dhcp it will pull from the Users pool (10.2.176.x) and it can then ping 10.2.176.1 fine.

The default Vlan is Vlan 1.

Any suggestions would be helpful.

Code:
ip dhcp excluded-address 10.2.176.1 10.2.176.10
ip dhcp excluded-address 10.3.176.1 10.3.176.10
!
ip dhcp pool phones
   network 10.3.176.0 255.255.255.0
   default-router 10.3.176.1 
   option 150 ip 10.10.10.11 10.10.10.12 
   domain-name ********
   dns-server 10.1.1.21 10.1.1.41 
   option 66 ip 10.10.10.11 10.10.10.12 
!
ip dhcp pool Users
   network 10.2.176.0 255.255.255.0
   default-router 10.2.176.1 
   domain-name *******
   dns-server 10.1.1.21 10.1.1.41 
!
Code:
!
interface Vlan1
 description $FW_INSIDE$Data VLAN
 ip address 10.2.176.1 255.255.255.0
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat inside
 ip tcp adjust-mss 1024
!
interface Vlan2
 description $FW_INSIDE$Voice VLAN
 ip address 10.3.176.1 255.255.255.0
 no ip redirects
 ip tcp adjust-mss 1024
!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top