Classic Menu

Billjh

Thread Starter
Joined
Apr 12, 2014
Messages
22
I downloaded winds classic menu and cannot start the app. Need some advise!!!!!!!!
 

DaveA

David
Trusted Advisor
Spam Fighter
Joined
Nov 16, 1999
Messages
16,948
If you are running Windows 10, it has both IE and edge!

It would be helpful for starters by telling us the make & model of the your computer?
Also please download our free system info utility from the following link:
https://static.techguy.org/download/tsginfo.exe
After it's been downloaded and saved, double-click it to run it.
Information about your computer will appear.
Return here to your thread, then copy-and-paste the ENTIRE text here.
 

Billjh

Thread Starter
Joined
Apr 12, 2014
Messages
22
Laptop toshiba L50
Tech Support Guy System Info Utility version 1.0.0.9
OS Version: Microsoft Windows 8.1, 64 bit, Build 9600, Installed 20150518160524.000000-240
Processor: Intel(R) Core(TM) i3-4025U CPU @ 1.90GHz, Intel64 Family 6 Model 69 Stepping 1, CPU Count: 4
Total Physical RAM: 8 GB
Graphics Card: Intel(R) HD Graphics Family, 1024 MB
Hard Drives: C: 593 GB (208 GB Free); G: 326 GB (152 GB Free);
Motherboard: Type2 - Board Vendor Name1 Type2 - Board Product Name1, ver Type2 - Board Version, s/n Type2 - Board Serial Number
System: INSYDE Corp., ver TOSQCI - 1, s/n 5F041300C
Antivirus: Windows Defender, Disabled
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Members online

Top