1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Clean XP install giving me many problems.

Discussion in 'Windows XP' started by Bradstard, Nov 6, 2004.

Thread Status:
Not open for further replies.
  1. Bradstard

    Bradstard Thread Starter

    Joined:
    Apr 6, 2002
    Messages:
    54
    Hi, I have a Desktop running XP, a desktop running 98se, and a laptop running 98se. I am having problems with all but I'll start with the XP. It had a virus I couldn't get rid of, so I decided to re-format. It has a 40 GB drive with the main system files, and a 120 GB drive for everything else. I formatted both of them using the winXP CD. I then installed a fresh install of winXP on the 40 GB drive. Everything went smoothly, and I have a nice clean install. Now, about an hour later, I can see by the lights on my router that there is very heavy Internet traffic even when the computer is idle at the desktop. I turned off windows auto-update so that's not it. I haven't installed anything yet. the only thing I've done since the install is change some windows settings, check my hotmail, and come to this forum. The traffic is bad enough to take about 10 seconds to load this forum on my high-speed connection Very noticeable. What could be causing this? Also, when I check the properties of the internet connection, I see services for programs like Azureus (a bit torrent program) I had installed before the format. Could it be getting this settings from my router? Is a re-format from the winXP CD enough to remove any virus? Is there a better way to wipe my hard-drives? Thanks guys, I hope you can help me out here. Should I post the problems with the other computers in the 98se board? The problems are all kind of inter-related...

    Thanks in advance guys!
     
  2. esdxc37

    esdxc37

    Joined:
    Nov 26, 2000
    Messages:
    197
    on doing a fresh install off xp the internet connection is better left out as it only takes seconds for your machine to get infected.
    you should install sp1 before connecting to internet then go straight to windows update for critical update.
    I always install sp2 before connection to internet.
    have done this on about 50 computers so far and yet to have a problem with sp2.(must be lucky)

    you could run hijack this from here
    hijack
    extract to its own directory
    run
    post logfile here
     
  3. Bradstard

    Bradstard Thread Starter

    Joined:
    Apr 6, 2002
    Messages:
    54
    Alright, I'll try that. Thanks.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/293205

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice