1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved Cleared space, tried to download new game and space was full

Discussion in 'Games' started by JustTryingToPlayGames, Jun 12, 2018.

Advertisement
  1. JustTryingToPlayGames

    JustTryingToPlayGames Thread Starter

    Joined:
    Jun 12, 2018
    Messages:
    3
    So I went to download my new game (Elder Scrolls Online off of Steam) and noticed that my drive was nearly full and didn't have nearly enough space, something like 30GB was left open and ESO says it requires 90282MB to download. I went on a deleting spree until I had 132GB free. Tried to download the game, and a little while later I check on it and it says that there isn't enough space and my computer says that I only have 50GB free.

    Edit: Did some messing around, finally realized that Steam had allocated space for the game and then tried to allocate space again, only to find that there wasn't enough space. I deleted all of the ESO files and uninstalled it from Steam and then reinstalled it. It is now working fine.
     
    Last edited: Jun 12, 2018
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Cleared space tried
  1. Syrupazzi
    Replies:
    3
    Views:
    185

Short URL to this thread: https://techguy.org/1211481

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice