1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Click Run on Download and nothing happens

Discussion in 'Web & Email' started by dannys55, Feb 8, 2009.

Thread Status:
Not open for further replies.
Advertisement
  1. dannys55

    dannys55 Thread Starter

    Joined:
    Feb 8, 2009
    Messages:
    2
    Hi

    I recently did a scan on my system with Super Anti Spyware and foolishly agreed to remove all items it recommended.

    Unfortunately it removed a poker client of which I am extremley fond.

    I am now unable to redownload the site, I click on the run option when the download box appears and nothing happens.

    I have also tried another site to see if the problem was just isolate to this site and it is not, I seem to now be having this problem with all downloads.

    I have tried doing it with the Spyware protection turned off and had the same result, also tried turning off my firewall and still no joy.

    My pc runs on Windows Vista, has Mcafee and Super Anti Spyware as the security.

    If anybody can help it would be much appreciated as I have money tied up in this poker client and need the software back in order to reclaim it.

    Thanks
     
  2. karbo

    karbo Banned

    Joined:
    Sep 2, 2003
    Messages:
    2,239
    Did you try a system restore?

    What is your Internet browser?
     
  3. karbo

    karbo Banned

    Joined:
    Sep 2, 2003
    Messages:
    2,239
    If you have IE, look in the Options, under the Security tab. Click on Customize, scroll down and make sure Downloads are enabled.

    Or

    Since you have SuperAntiSpyware installed, open it, click on Preferences, Repairs, choose Remove Internet Explorer Policy Restrictions, click on Perform Repair.
     
  4. dannys55

    dannys55 Thread Starter

    Joined:
    Feb 8, 2009
    Messages:
    2
    Thanks for the reply

    I had the problem a little while back with something else but assumed it was a problem their end and it wasn't something I was too interested in so I left it. Therefore I may have had the problem for some time so i don't know where to restore to.

    I have downloads enabled and I have tried your recommendation with super anti spyware but that has not worked.
     
  5. karbo

    karbo Banned

    Joined:
    Sep 2, 2003
    Messages:
    2,239
    Have you tried running IE without the add-ons? Empty your Temporary Internet files, History, cookies... You can have the ATF Cleaner do it for you. You could also reset IE in the Options, under the Advanced tab.
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/798784

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice