Clicking sound from speakers when using mouse

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

conradmurray

Thread Starter
Joined
Dec 19, 2002
Messages
6
Hi there folks. Saw some similar problems on other posts, but not the exact problem I have.

My sound plays fine through my speakers for CD's and MP3's etc, providing I do nothing else on the PC. As soon as I start navigating around with the mouse, opening files, scrolling windows, and clicking links in the browser, then I start to get a ticking / clicking sound from my speakers.

I have an onboard Sound Card, and a PCI sound card, no matter which one I enable or disable, they both do it.
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,429
Go into system sounds and disable the sound on Start Navigation. I believe Norton sets this, but it's easy to fix.
 

conradmurray

Thread Starter
Joined
Dec 19, 2002
Messages
6
Thanks John, I'll give that a go. It's on my home PC, and I am at work at the moment. I don't actually use Norton, but I do have Grisoft AVG Anti-Virus, maybe that has done a similar thing.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Members online

No members online now.
Top