1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Clone tool not working in Photoshop Elements

Discussion in 'Digital Photography & Imaging' started by Stephen_A, May 12, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. Stephen_A

    Stephen_A Thread Starter

    Joined:
    Mar 23, 2006
    Messages:
    152
    Hi,
    I hope this is not a silly question. I'm using Adobe Photoshop Elements 2.0 It came with a scanner and the software is fine for what I want. I was doing some extensive repairs of some old negs with the clone stamp, then it suddenly stopped working. There were no error messages; it just stopped copying. I can't find anything about this, and any comments an suggestions would welcome.
    Stephen.
     
  2. xgerryx

    xgerryx

    Joined:
    May 16, 2003
    Messages:
    4,092
    Try uninstalling and reinstalling elements
     
  3. Stephen_A

    Stephen_A Thread Starter

    Joined:
    Mar 23, 2006
    Messages:
    152
    Thanks for your response. Not a good endorsement for Elements if this is the only workable solution.
     
  4. xgerryx

    xgerryx

    Joined:
    May 16, 2003
    Messages:
    4,092
    The problem may well not belong to Elements. Lots of programs will develop problems from time to time and quite often simply unistalling and reinstalling resolves the issue.
    A quick google search for "Clone tool not working in Photoshop Elements " brings up a few ideas, but not really conclusive.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/711577

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice