Cloning output form multiple PCs

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

fconolly

Thread Starter
Joined
Oct 15, 2007
Messages
7
We have an Audio Visual suite with multiple PCs connecting through a switch box to a plasma screen TV.

Each PC has it's own NVidia Geforce 7200 with dual output: one outputs to the PCs local monitor. The other is an output to the switch box and plasma screen.

The problem we have is that the graphics cards won't output a mirrored desktop to the video switchers unless: firstly the switcher is set to that PC's channel, and then you enable the mirrored desktop in the graphics card control panel (that is per session). We want the cards to output to the plasma screen from the moment the PC is powered on. NVidia drivers installed are currently 1.4.13.

In effect we want the cards to output on BOTH heads from system startup... this maybe a hardware or firmware issue I guess...

Can anyone advise please?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top