1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

closes internet explorer when posting pictures

Discussion in 'Windows Vista' started by chaching, Apr 5, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. chaching

    chaching Thread Starter

    Joined:
    Mar 11, 2010
    Messages:
    17
    I have Vista. When I try to attach a picture to an email I get the message "a malfunctioning or malicious add on has caused Internet Explorer to close this website" When I start a new message to the same person a second time I'm able to attach pictures from my own pictures. I'd like to know if I have something wrong that I can correct that will avoid getting this message and closing down Internet Explorer.
     
  2. kenny111111

    kenny111111

    Joined:
    Dec 11, 2008
    Messages:
    1,059
    hello

    just a thought, try running IE without add ons...... start > all programs > accessories > system tools > IE without add ons...

    see if that helps, if so one of your add ons is corrupt and needs to be replaced.....post back with results....good luck
     
  3. chaching

    chaching Thread Starter

    Joined:
    Mar 11, 2010
    Messages:
    17
    Hi Kenny,

    I went there, but for Vista, apparently you have to select each add on to disable or enable it. It isn't done for all at once. I didn't know which to disable. Guess I could try them one by one, but that'd take a long time . . . . Any idea which might be interfering with attaching pictures to Yahoo?
     
  4. kenny111111

    kenny111111

    Joined:
    Dec 11, 2008
    Messages:
    1,059
    hello

    there should be an option to run IE without add ons, if not you will have to disable one at a time, or all at once try the email thing, then if that solves it re enable one at a time.........good luck
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/914990

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice