Codec problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

hmblmx

Thread Starter
Joined
Jan 20, 2002
Messages
9
I'm having trouble playing avi files on my computer. When I try to play them in media player it trys to download the codecs but says it can't install them. I have done what it tells me to do in help. I've downloaded Divx which doesn't even start up. I have also tried to find the new version of media player (7.1 for windows 98). But I can't find it in english. :( I feel like I have tried everything. I have even tried somethings that were suggested on this board but nothing is working. I am getting really frustrated. I'm just hoping that someone can help me. Any thoughts would be much appreciated.
Thanks, Jessie
 

hmblmx

Thread Starter
Joined
Jan 20, 2002
Messages
9
Thanks you guys. I'll try those out as soon as a get a chance. Where did you find the 7.1 media player? I could only find it in every other language besides english. As I understand it (and this could be wrong) but isn't version 7.1 the newest for windows 98?
~Jessie
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top