Color Problems (Purple Tint)

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Carmelia

Thread Starter
Joined
Jul 16, 2005
Messages
20
Although I haven't changed any settings or installed anything new, I'm having some problems with the color of, well, everything. Somehow, there's a purple tint coming from the right-hand side of the screen. Also, when I booted up, the usual all-black background (where WinXP is loading) was tinted with green on the left. I haven't got any error messages or anything telling me that something is wrong. There's also a faint line 'coming out' of the bottom of all the windows. I don't know if you can see it, but here's some screenshots:

Edit: Now there also purple lines coming out of nearly everything and the screen is flickering.
 

Attachments

Carmelia

Thread Starter
Joined
Jul 16, 2005
Messages
20
Yeah, I had a feeling it would be that way.

I've restarted my computer 3 times, and the purple tint is still coming from the right of the screen. Sometimes there's flickering and purple lines pop up everywhere.

Anyone know how to resolve this?
 

Carmelia

Thread Starter
Joined
Jul 16, 2005
Messages
20
Sorry, but I don't know how to get the specifics. *points to 'Computer Illiterate' status*

All I know is it's a CRT with a nVidia GeForce4 MX440 with AGP8X.

Here's pretty much what it looks like (it doesn't only show up in the browser, but on the desktop as well, even when the computer is booting up except then it's tinted green on the left. Or sometimes 3/4 of the screen just appears to be tinted pink/purple in whole):
 

Attachments

Joined
Jul 8, 2005
Messages
896
the drivers allow you to control the tint, check the options and see if you can fix it there
 

Carmelia

Thread Starter
Joined
Jul 16, 2005
Messages
20
How do I go about doing that? I just took a look at the drivers, but I don't see how to control the tint.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top