Color Quality help

This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.


Thread Starter
Jan 12, 2003
Can someone help plz. I reinstalled windows 98 on my pc. and my color display is messed up. On the option color quality it only lets me choose from 2 colors and 16 colors. And its on 16 colors and the picture is messed up, Ive tried reinstalling windows 98 and same thing happened. Then I installled XP, and it was fixed but my modem was messed up. so i reinstall 98. and my modem is messed up on it now, (it will not dial). And my color is still messed up. Can someone help me plzzz??? Thanx
Aug 1, 2002
This might get your colour issue resolved - am still looking for something about modem troubleshooting ....

Right click a blank area of the Desktop and select Properties in the pop-up menu.

In the Display Properties click the Settings tab.
Click the Advanced button. This will open the Advanced Properties page. Click the Adapter tab, and then click the Change button. This launches the Adapter Driver installation wizard. Click the Next button.

Search for the new driver using one of the following methods (1-5):

1. Click Search for a better driver than the one your device is using now. (Recommended) , and then click Next. While this is Microsoft's Recommended it is definately not the best choice.

2. If the new driver is located on a floppy disk, insert the disk into the floppy disk drive, and then click to select the Floppy disk drives check box.

3. If the new driver is located on a CD-ROM, insert the CD-ROM into the CD-ROM or DVD-ROM drive, and then click to select the CD-ROM drive check box.

4. To check the Microsoft Windows Update Web site for an updated version of the driver, click to select the Microsoft Windows Update check box.

5. If you downloaded the video driver to a folder on your hard disk, or if the updated video driver is located in a share on your network, click to select the Specify a location check box, and then type the path to the updated driver in the text box.

Click Next .

To install the recommended video driver, click The updated driver (Recommended) .

To install a different video driver that is compatible with your video adapter, click Install one of the other drivers , click View List , click the video driver that you want to use in the list of video drivers, and then click OK .

Specify the location of the new driver
Click Display a list of all the drivers in a specific location, so you can select the driver you want , and then click Next .

In the Models box, click the model name of your video adapter.

To install a different video driver, click Show all hardware , click the appropriate manufacturer in the Manufacturers box, and then click the appropriate model in the Models box.

Click the Next button, and then click Next again.

Click the Finish button. Click the Close button, and then click Close again.

When you are prompted to restart the computer, click Yes .

After rebooting the computer right click a bliank are of the desktop and select Properties from the pop-up menu. In the Display Properties page click the Settings tab. Change the color and size settings and click the apply button. Respond to the message box. Click OK. Reboot the computer if necessary.

You should have your chosen settings
Oct 4, 2001
I had a similar problem when I put in a new video card. I used the disk that came with it to provide the drivers and they were already obsolete. Even then, I downloaded newer drivers and still couldn't get it out of 16 colors.
I took the video card out and tried to return it and was told that after you have the video card in, most current drivers downloaded, you need to change the adapter refresh rate. For some reason the adapter refresh rate defaults to "unknown" and as long as that's what it is set at you can't get out of 16 colors. I took the card home, reinstalled it and darn if it wasn't true. I
changed the adapter refresh from "unknown" to "adapter default". apply; reboot; then changed it from "adapter default" to "optimal" and apply; reboot. (You have to do this in increments because if you go from "unknown" to "optimal" it defaults back to "unknown". Try right clicking on desktop>properties> settings tab> advanced button> adapter tab and change it if on "unknown". Just worth a try. But keep in mind that you may need updated drivers from maker's web site.
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online