1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Colour Problems

Discussion in 'Hardware' started by sellboat, Jun 23, 2005.

Thread Status:
Not open for further replies.
  1. sellboat

    sellboat Thread Starter

    Joined:
    Jun 23, 2005
    Messages:
    5
    I have a compaq prosignia which has an Abit Motherboard BL30G with a P4 1.6 cpu.

    Some of the icons have a pinkish tinge in the background, in particular the Control Panel ones.The desktop icons are ok and almost all the other ones.

    I think it may be the motherboard on the way out?

    I updated the Video card to a NVIDIA GEFORCE 2 64 MEG AGP CARD, changed monitors and I still have the problem.

    The system has 384 megs sd ram, a 20 gig hdd.

    The system has 2 x 128 PC133 and 1 x PC100
    Thanks
     
  2. Arcadion

    Arcadion

    Joined:
    Sep 1, 2004
    Messages:
    1,756
  3. sellboat

    sellboat Thread Starter

    Joined:
    Jun 23, 2005
    Messages:
    5
    Thank you so much for your help, I do appreciate it. It's not a problem I have struck before and that was the problem - all fixed now.

    Reagards :)
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/374623

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice