1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

com 1 & 2

Discussion in 'Hardware' started by lafn, Jan 14, 2003.

Thread Status:
Not open for further replies.
  1. lafn

    lafn Thread Starter

    Joined:
    Jan 5, 2003
    Messages:
    43
    hi
    I'n working on a PC and COM 1 & 2 is missing in the system, no COM is showing, needless to say modem will not work.....
    Printer port is working ok......
    how do I put these COM's back in the hardware system....


    thanks
    Billy
     
  2. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Do you have an internal or external modem? Did you check in the BIOS to see if the I/O ports are disabled? Did you check in Device Manager for the ports? What is the status of the ports in Device Manager?
     
  3. lafn

    lafn Thread Starter

    Joined:
    Jan 5, 2003
    Messages:
    43
    got com 1 working, now got to figure out what kind of modem this is and get drivers installed
    thanks
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/113312

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice