1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

com is randomly crashing when using internet, microsoft isatap adpater#7 isnt working

Discussion in 'Windows Vista' started by Ristvak, Jan 29, 2011.

Thread Status:
Not open for further replies.
  1. Ristvak

    Ristvak Thread Starter

    Joined:
    Jan 29, 2011
    Messages:
    1
    My computer has for the past several weeks spontaneously crashed when it is running programs. When it crashes it says the following: a problem has been detected and windows has shut down to prevent further damage to you computer. If this is the first time you have seen this stop error screen, restart your computer.
    DRIVER_IQRL_NOT_LESS_OR_EQUAL
    If it appears again, check to make sure any new hardware or software is properly installed. If this is a new installation,ask your hardware or software manufacturers for any windows updates you have need. If problem continues, disable or remove any newly installed hardware or software. Disable b10s memory options such as caching or shadowing. If you need to use safe mode to remove/ disable components, restart your computer, press f8 to select advanced starting option, and then select safe mode.
    Collecting data for crash dump....
    Initializing crash dump....physical memory dump complete.

    When i restart the computer, a window stating that your computer has crashed pops up, and when hit repair, another window pops up stating that your network adapter is missing a driver. When i got to device managers and check out network adapters, it shows two. Microsoft ISATAP Adapter#7 , which has a yellow warning triangle next to it, and a realtek RTL8169/8110 Family PCI Gigabit Ethernet NIC (NDIS 6.0), which has no such triangle next to it. When I click on the Microsoft ISATAP and go to driver, it states that it was provided on 6/21/2006 and is driver version 6.0.6002.18209(vistasp2_gdr.100218-0019). I have tried disabling and re enabling, I have gone to it on device manager and hit scan for hardware updates and also update driver software, and i have gone to properties on the broken driver and hit search for solution, none of which has fixed it. How can I fix this?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - randomly crashing using
  1. SoundsofSand
    Replies:
    8
    Views:
    521
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/977753

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice