Com port help needed

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

monbag

Thread Starter
Joined
Dec 1, 2001
Messages
1
I have a computer that has serial ports which thinks that something is using them. I have not used these ports since purchasing the computer over a year ago.

I have a digit camera and electronic organzier. When connecting them to the computer I get an error messages that says the following:

1. No com port find

2. Port is in use.

Could this be because I only have a dsl moden and not a regular modem also? I don't the computer to the place I purchased it (Microteck) and they couldn't figure it out.

Can someone help me?

When I have the devices connected to the computer and go into the contral panel, in the port box is says "auto.inf" it does not say Com 1 & Com 2.

I would appreciate any help!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top