COM port problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Jacobus

Thread Starter
Joined
Dec 13, 2001
Messages
1
I have a Kodak digital camera that connects to my PC via a rs-232 serial cable. I tried connecting to COM1 and no luck, then to COM2 at various speeds and settings - no luck.

I am running windows 95 and have just reformatted my harddrive and loaded all the software. It was working before.

Kodak is slow to respond and am looking for suggestions.
 
Joined
Apr 10, 2000
Messages
9,264
First, be sure the serial port you are attempting to use is turned on in the BIOS.

Next, look into the Device Manager (Start> Settings> Control Panel> System> Device Manager) and see if the comport you are attempting to use is recognized by Windows.

Let us know what you find.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top