COM Surrogate

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

reynoljg

Thread Starter
Joined
Jan 31, 2007
Messages
11
Whenever I play an AVI file in WMP I get this error message constantly. It doesn't affect the playing of the movie or anything, it just pops up and sits there. I'm mostly curious why it is doing this. I guess it is still annoying, though.

Thanks!
 

reynoljg

Thread Starter
Joined
Jan 31, 2007
Messages
11
Check that, now it is just doing it over and over again no matter what I do. I hit OK and it just reopens. Ok, now it is annoying. :(
 
Joined
Jan 9, 2007
Messages
611
Wat's the message? Any error number? What version of WMP?

You clean on spyware/malware?
 

reynoljg

Thread Starter
Joined
Jan 31, 2007
Messages
11
No, no spyware that I am aware of anyhow. I just did a fresh reformat (was due for it anyhow) and reinstalled my vista upgrade. So far no COM Surrogate errors. Will report if it persist. And no, there were no numbers or anything to look at from what I remember. Not even a details button.
 
Joined
Apr 23, 2007
Messages
13
Defeintely let me know what works for you. I've tried all the things listed in the above link on Vista Home Premium and none of them worked.
 
Joined
May 15, 2007
Messages
83
Hi folks
Like all of you I have been driven crazy with the Com Surrogate error and think I have fixed mine. I deleted URGE out of Windows Media Player and all seems fine now . Give it a try , what can you lose
 
Joined
Jun 19, 2004
Messages
7,800
com surrogate seems to be from DRM on URGE or any other software where the DRM has rights revoked.

No solid answers, but DIPSY seems to be on the same track I was thinking.
 
Joined
May 15, 2007
Messages
83
HI LIKEWUT For a start I must tell you I suffer from short term memory loss But if I am right I went to Add/Remove programmes to delete URGE and I am running WMP 11
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top