1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

ComboFix Accident!

Discussion in 'Windows XP' started by gt9084, Jun 19, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. gt9084

    gt9084 Thread Starter

    Joined:
    May 7, 2007
    Messages:
    19
    I noticed a slowdown on my computer this past week,
    so i stupidly ran combofix thinking it would solve the problem.
    i think it may have deleted something very important,
    and now my computer wont load passed the:
    "start windows normally; safe mode; safe mode w networking; etc" menu.
    im afraid there's nothing i can do at this point.
    i need help please!
     
  2. Augie65

    Augie65

    Joined:
    Mar 23, 2005
    Messages:
    6,052
    Are you able to select and enter Safe Mode with Command Prompt?
    If you can, you can try a system restore. From the command prompt type:
    %systemroot%\system32\restore\rstrui.exe then hit Enter.
    Follow the instructions to restore your computer to a time before you changed it.
     
  3. gt9084

    gt9084 Thread Starter

    Joined:
    May 7, 2007
    Messages:
    19
    thanks for the speedy reply.
    i got to the point where the windows logo and the loading starts;
    but it was to "start windows normally" & "start windows the last time it worked"
    but both times, it never fully finished loading.
    i'll try with "start windows w command prompt" and see what happens...
     
  4. gt9084

    gt9084 Thread Starter

    Joined:
    May 7, 2007
    Messages:
    19
    i highlighted and selected the "start windows with command prompt"
    and this message came up:

    multi(0)disk(0)rdisk(0)partition(2)\Windows\system32\ntoskrnl.exe
    multi(0)disk(0)rdisk(0)partition(2)\Windows\system32\hal.dll
    multi(0)disk(0)rdisk(0)partition(2)\Windows\system32\KDCOM.DLL
    multi(0)disk(0)rdisk(0)partition(2)\Windows\system32\BOOTVID.dll
    multi(0)disk(0)rdisk(0)partition(2)\Windows\system32\config\system

    and it keeps going and going.. should i just wait it out till it loads completely?
    i have a bad feeling about this... any ideas?? :(
     
  5. gt9084

    gt9084 Thread Starter

    Joined:
    May 7, 2007
    Messages:
    19
    after a series of similar messages, it stopped loading at:

    multi(0)disk(0)rdisk(0)partition(2)\Windows\system32\agp440.sys

    it hasnt done anything ever since. im really stuck. :mad:
     
  6. Augie65

    Augie65

    Joined:
    Mar 23, 2005
    Messages:
    6,052
    You can wait and see if anyone has another idea. The only other thing I know to do, is a
    Repair Install.
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/586092

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice