1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Comcast Internet Works UNTIL I plug in my BELKIN Wireless Router. HELP!

Discussion in 'Networking' started by miagardener, Sep 13, 2010.

Thread Status:
Not open for further replies.
  1. miagardener

    miagardener Thread Starter

    Joined:
    Sep 13, 2010
    Messages:
    2
    Okay, I have comcast internet and a belkin N+ wireless router model #F5D8235-4 V2. My belkin wireless internet worked just fine, then I got a new internet hookup through comcast when I moved. My internet works fine when the modem is connected directly into the computer. When I plug my modem and router in, the internet is not working. I opened command promp on my windows 7 and ran IPCONFIG/ALL and here are my results. I called belkin but I can't even understand the overseas operator. My laptop is recognizing the wireless router and connecting without problems, the internet just doesn't go on when the wireless router is on. Please help. It worked perfectly before today when I got my new service hooked up. I've already talked to comcast, everything is fine on their end. Here are my command prompt results:

    Microsoft Windows [Version 6.1.7600]
    Copyright (c) 2009 Microsoft Corporation. All rights reserved.

    C:\Users\Rachel>IPCONFIG/ALL

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : Rachel-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Hybrid
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    DNS Suffix Search List. . . . . . : Belkin

    Tunnel adapter isatap.Belkin:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . : Belkin
    Description . . . . . . . . . . . : Microsoft ISATAP Adapter
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Teredo Tunneling Pseudo-Interface:

    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes

    Thanks in advance for any replies. :)
     
  2. miagardener

    miagardener Thread Starter

    Joined:
    Sep 13, 2010
    Messages:
    2
    I have also reset the Belkin router and refreshed both my modem and the router by unplugging them and keeping them unplugged. I have a feeling all of those 0's in my physical address is the problem. Oh and I know longer have my belkin software c.d. I'm pretty computer literate so please give me a solution! :)
     
  3. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    TCP/IP stack repair options for use with Vista or Windows 7.

    Start, All Programs\Accessories and right click on Command Prompt, select "Run as Administrator" to open a command prompt.

    In the command prompt window that opens, type type the following commands, each followed by the Enter key:

    Reset WINSOCK entries to installation defaults: netsh winsock reset catalog

    Reset IPv4 TCP/IP stack to installation defaults. netsh int ipv4 reset reset.log

    Reset IPv6 TCP/IP stack to installation defaults. netsh int ipv6 reset reset.log

    Reboot the machine.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/949774

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice