Command and Conquer First Decade (Generals: Zero Hour) - Serious Error

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Karthis

Thread Starter
Joined
Oct 24, 2011
Messages
4
Hello all,

I bought C&C First Decade again a few days ago. I found a cheap copy on eBay and wanted to play it again. Since the last time I played it I've gotten a new computer with Windows 7. Specs are more than enough to handle it.

Installation went fine. I opened up Renegade and it worked fine (or at least got to the menu). I exited and went to play Zero Hour. It tried for about 20 seconds or so, then failed giving a generic 'Serious Error' message about viruses, overheated hardware, etc causing it. I've tried quite a few fixes myself and searched online for a solution, but none seem to work. Can anyone lend a hand?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top