1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Commas in file size disapeared in Explorer/My Computer

Discussion in 'Windows XP' started by DigTheDoug, May 30, 2007.

Thread Status:
Not open for further replies.
  1. DigTheDoug

    DigTheDoug Thread Starter

    Joined:
    May 30, 2007
    Messages:
    2
    So this is a very strange problem and I've scoured the internet for hours looking for any explanation, but have yet to find one.

    So when I open up some sort of folder the explorer shows the normal details per file, including file size. The strange thing is that there are no longer and commas separating every 3 digits. For example, a file that used to read a size of 2,453,242 KB in the explorer now reads a size of 2453242 KB. Needless to say this isn't stopping me from using my computer, but its extremely annoying. Note that when I bring up the task manager, the RAM being used by programs also has its commas missing.

    I'm using the most currently updated Windows XP and to my knowledge I haven't installed anything before or since this happened a day or two ago. The only non-perfect operation that happened around this time is my ATI Radeon graphics driver gave me a small issue and restarted its drivers after playing Oblivion. But it seems fine and back to normal. Needless to say I've also restarted my computer and the explorer shell itself and nothing seems to turn it back to normal. I don't want to do a system restore yet.

    Anyone else ever hear of something like this?
     
  2. stantley

    stantley

    Joined:
    May 22, 2005
    Messages:
    7,091
    Go to Start > Run, type in intl.cpl

    Regional Options tab > Customize

    Digtal grouping, pick 123,456,789

    Also make sure the Digital grouping symbol is a comma.
     
  3. DigTheDoug

    DigTheDoug Thread Starter

    Joined:
    May 30, 2007
    Messages:
    2
    Thank you so much for the quick reply! That did the trick. I wonder how it got changed in the first place...
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/578912

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice