Commercial DVD Freezes Computer

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

RPT

Thread Starter
Joined
Nov 8, 2002
Messages
163
I wonder if anyone can help with a very annoying problem I am experiencing. Whenever I try to play a commercial DVD in my computer, my computer freezes. I notice that when I try to access the disk through “My Computer”, or even run “My Computer”, the computer freezes then too. I can’t even get out of ‘My Computer” through the Task Manager … I end up having to reboot. When I start the computer in Safe Mode, I don’t have that problem … I can access the commercial DVD easily. Recently, I ran into the same problem with an installation disk.

I am running XP Pro on an AMD Athlon 64-bit 3000+ processor. My video card is a Radeon X300 Series.

Any assistance would be greatly appreciated!!
 

cwwozniak

Chuck
Trusted Advisor
Spam Fighter
Joined
Nov 28, 2005
Messages
66,508
Do you have any anti-virus software running that is set to scan all optical discs when they are inserted?

Do you have Autoplay enabled for the DVD drive? If so what are its action settings for when a DVD is detected?
 

RPT

Thread Starter
Joined
Nov 8, 2002
Messages
163
cwwozniak said:
Do you have any anti-virus software running that is set to scan all optical discs when they are inserted?

Do you have Autoplay enabled for the DVD drive? If so what are its action settings for when a DVD is detected?
My anti-virus software doesn't scan optical disks. Stupid question - how do I check my Autoplay settings?
Thanks!
 

cwwozniak

Chuck
Trusted Advisor
Spam Fighter
Joined
Nov 28, 2005
Messages
66,508
RPT said:
Stupid question - how do I check my Autoplay settings?
Not a stupid question. Can you open up "My Computer" OK without a disc in the drive? If so ....

Not sure if 64 Bit XP Pro is any different but on my XP home system .... Open "My Computer". Right click on the drive and choose "Properties" to open up a Properties settings box. There should be an "AutoPlay" tab with two radio buttons. One lets you choose what action to take, including "None". The other button prompts you what to do for each insertion.

There is also a Windows "TweakUI" powertool utility that includes a "My Computer" -> "AutoPlay" -> "Types" setting that lets you disable autoplay for all CDs and DVDs.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top