Communicator working but browser does not

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Ksiaze

Thread Starter
Joined
Aug 18, 2003
Messages
128
My friend in Poland have a difficult problem to solve. I tryed to help him, but without results. So... he can connect to the internet, but only by communicator, not browser (as IE, or Opera). He cleaned spyware, but he's not sure about trojans. I am sorry for not much informations, but is it possible trojan working like that. I mean lock access to the internet in browsers, but still open in communicator/chat.
 

Ksiaze

Thread Starter
Joined
Aug 18, 2003
Messages
128
Thanks for help, but I analized this, and did not see any problems... Anyway I will try get this log again, maybe my expierence is not as deep as your. (y)

Regards
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top