Comp Restarts when I log on during "SAFE MODE"

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

jerignited

Thread Starter
Joined
Sep 3, 2007
Messages
16
Im trying to fix computer and whenever I log onto my account while computer is on "SAFE MODE" it will quickly show some sort of error.. Something about preventing something something. It shows up too fast and computer restarts right away.

Basically, right now, I cant even get on Safe Mode. WHen I do, the computer restarts itself.

Help?
 
Joined
Sep 21, 2007
Messages
13,184
Try logging into the default 'Administrator' account, maybe your account is corrupted.
 

jerignited

Thread Starter
Joined
Sep 3, 2007
Messages
16
The "default" admin account shows up in safemode but not the normal mode. I have no idea what the pw is for this default admin account. Any other ideas?
 
Joined
Sep 21, 2007
Messages
13,184
I think the default Administrator account has no password as a default. Try just hitting enter.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top