Compaq 7360

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

brianbacharz

Thread Starter
Joined
Apr 7, 2004
Messages
3
Hi Folks,
I am having a problem w/ my 7360. When I power up I get no beep and no video. I replaced the bat. and nothing...this appears to be my system board is shot...Any suggestions? I do not really have any money so would like to try and troublshoot this problem....Any help is greatly appreciated..Bri
 
Joined
Aug 17, 2003
Messages
17,584
No beep = no POST, therefore no video

Is there any sign of life at power on (e.g. the lights come on, which ones etc)
Do the fans run?
 

brianbacharz

Thread Starter
Joined
Apr 7, 2004
Messages
3
Umm, Yes the fan comes on, all the lights come on on the drives they blink at least once, and the power button lights next to the actual power button comes on....
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top