Compaq 7594- No boot

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

funkyjunky

Thread Starter
Joined
Jan 4, 2006
Messages
3
I have a Compaq Presario 7594 running Windows XP. A few days ago I had the computer on, everything worked fine. I turned it off, unplugged it and moved it. Set it back up and when I turned it on it wouldn't boot. The power lights come on in front, the keyboard lights up. The monitor light powers green for a few seconds and then it turns orange like it's off.
Usually while the computer boots it makes a crackling sound. Now it does that for a few seconds and then stops. The fan runs in the back all the time, the CD drive opens and closes. I get a blank screen on the monitor. I have tried a different monitor, keyboard and mouse and it still won't work. I took the cover off and made sure everything was pushed in and I blew some dust out of there. What next???
 
Joined
Mar 12, 2003
Messages
514
I didn't think a crackling noise was ever normal, oh well. Open the computer and turn it on, can you here where which piece it's coming from before it stops?
 

funkyjunky

Thread Starter
Joined
Jan 4, 2006
Messages
3
Crackling may not have been the best word. The noise has been there since I got the computer. It makes the sound when the computer works and it does it all through the boot. It's normal.
 
Joined
Mar 18, 2005
Messages
3,390
Good Morning Funky, this kind of problem is often caused by having the mouse and keyboard plugs swapped. It is a trap!
I have heard hard drives playing "Cracklin Rosie".
Does the monitor LED show green during the "on" process or does it remain yellow?
Edit, (I missed that bit)
Cheers, qldit.
 

funkyjunky

Thread Starter
Joined
Jan 4, 2006
Messages
3
I've had the mouse/keyboard problem before. This time I unplugged everything from the tower and it still won't boot up. ARG!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top