compaq keyboard sound buttons not working

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

kgolfs

Thread Starter
Joined
Nov 25, 2001
Messages
44
I'm trying to help a friend w/ this problem. I found the solution about a year ago and I didn't copy it down(dumb). I found a solution on Compaq's site but could not find "Hidserv" and "Cpqeasyacc" in the Startup Menu. They are to be checked but they weren't there. Any help?
thanks
 
Joined
Oct 3, 2002
Messages
3,362
you wil need to reinstall the software for the keyboard easy access buttons.


You can probably find it on compaqs website by looking for downloads under his model/serial number.

It is probably on his/her restore cd also.
 

kgolfs

Thread Starter
Joined
Nov 25, 2001
Messages
44
Hello jtoast-
I found the solution by querering and discoverd that this file:
cpqeaui.exe needed to be double clicked and it activated the sound volume controls again.
thanks
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top