1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Compaq Presario 2700T

Discussion in 'Hardware' started by Bossard, Sep 5, 2009.

Thread Status:
Not open for further replies.
  1. Bossard

    Bossard Thread Starter

    Joined:
    Jan 3, 2009
    Messages:
    153
    I have a Compaq Presario 2700T with problems. When I press the start switch it runs for about five seconds and then shuts off. It doesn't even run long enough to give me any screen image. It does this on every attempt to start the computer now. Prior to that it flashed a blue screen on a previous start attempt but not long enough to read what it said.
    Any ideas what is going on?
     
  2. Bossard

    Bossard Thread Starter

    Joined:
    Jan 3, 2009
    Messages:
    153
    I took the keypad off and found the heatsink and fan loose from the motherboard. The four soldered nuts that the heatsink and fan mounting plate screw onto are broken off from the motherboard. I am not sure if this is what is causing the problem but it's not good. I tried to start the computer while holding pressure on the loose mounting plate but it did not make any difference.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/858509

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice