Compaq Presario 3000 wont boot after bios update

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

knmchavis

Thread Starter
Joined
Apr 21, 2010
Messages
4
I just reformatted a friends Compaq Presario 3000 laptop with win xp pro. Everything was working fine on it until I updated the bios. Now the computer starts to come on and then shuts down after about a second. I have tried draining all the power but get the same result. All ideas welcome. Thank you.
 

flavallee

Trusted Advisor
Joined
May 12, 2002
Messages
81,365
First Name
Frank
What's the exact model number of that 3000 series laptop? If you don't know for sure, advise what the product/part number on the sticker is.

-----------------------------------------------------------------

Unless the BIOS needs to be updated in order to fix a problem or add some needed enhancement, never ever update the BIOS just to have the most updated version. If a BIOS update goes bad, you can be left with an expensive doorstop.

Let's see if someone jumps in and has a simple resolution to your problem.

-----------------------------------------------------------------
 

knmchavis

Thread Starter
Joined
Apr 21, 2010
Messages
4
Compaqs website autoscan says it is model 3005us. It only reads presario 3000 on the
computer. The part number on the mb is 310646-001. I fear that if I cant reset the bios the
mb will have to be replaced. Thanks for your help.
 

flavallee

Trusted Advisor
Joined
May 12, 2002
Messages
81,365
First Name
Frank
Here is the support and software site for the Compaq Presario 3005US laptop.

This is the F.37 BIOS update. Is this the one you installed?

-------------------------------------------------------------------
 

knmchavis

Thread Starter
Joined
Apr 21, 2010
Messages
4
Thanks for the site info, this is where I was at to download the rompaq. I installed the f-37 and thats what caused my system to crash. I was having trouble with the fast typing bug on this laptop, thats the only reason I tried to update.
 

flavallee

Trusted Advisor
Joined
May 12, 2002
Messages
81,365
First Name
Frank
Start the laptop and then keep tapping the F8 key without interruption until the menu options screen appears, then select "Safe Mode With Networking".

If that works and you're able to load to the desktop and get an active connection, download and save the F.37 BIOS update.

Close all open windows first, then try to install it again. It's possible the first install went bad.

Other than that, I don't know what else to tell you.

--------------------------------------------------------------------
 

knmchavis

Thread Starter
Joined
Apr 21, 2010
Messages
4
I tried to boot pressing f8 but nothing happens. The lights come on and flash and the fan starts then imediately shuts down. The whole process takes like 2 seconds. Thanks for your help.
 

flavallee

Trusted Advisor
Joined
May 12, 2002
Messages
81,365
First Name
Frank
Sorry it didn't work. Figured it was worth a try. :(

----------------------------------------------------------------
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top