Compaq PresarioC500 laptop

kellyr

Thread Starter
Joined
Feb 20, 2000
Messages
339
I am not sure where to post this but here goes. Compaq PresarioC500 laptop running windows 8.1. my nephews laptop. was doing a fresh install and updating as neccessary. looked good, took it back to my nephew and was gonna show him how it looked started up-loaded windows fine and died. light on front showing it was plugged up to power is now blinking real fast. will not turn on. so i buy a new power cord and tried it, no change- so i get brand new battery yesterday, installed it, started right up-3 little lights showing solid green instead of flashing. was installing a few apps for him and just shut down after 15 mins. will not come back on, flashing light showing where it is plugged up to charge. Help me please.
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
82,458
The Compaq Presario C500 series laptops are about 13 years old, so yours did not originally come with Windows 8.1.

What is the exact serial number(S/N) and product number(P/N) on yours?

-------------------------------------------------
 

kellyr

Thread Starter
Joined
Feb 20, 2000
Messages
339
The Compaq Presario C500 series laptops are about 13 years old, so yours did not originally come with Windows 8.1.

What is the exact serial number(S/N) and product number(P/N) on yours?

-------------------------------------------------
No, it had windows vista home on it.
P/N is RQ335UA#ABA
S/N IS CND70208XJ
 

kellyr

Thread Starter
Joined
Feb 20, 2000
Messages
339
No, it had windows vista home on it.
P/N is RQ335UA#ABA
S/N IS CND70208XJ
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
82,458
it had windows vista home on it.
P/N is RQ335UA#ABA
S/N IS CND70208XJ
You actually have a Compaq Presario C502US laptop which appears to have originally come with Windows Vista Home Basic 32-bit.

It comes with an extremely weak Intel Celeron M 440 1.86 GHz single core processor and supports a measly 2 GB of DDR2 RAM.

Trying to install and run Windows 8.1 in it is a losing battle. (n)

--------------------------------------------------
 

kellyr

Thread Starter
Joined
Feb 20, 2000
Messages
339
You actually have a Compaq Presario C502US laptop which appears to have originally come with Windows Vista Home Basic 32-bit.

It comes with an extremely weak Intel Celeron M 440 1.86 GHz single core processor and supports a measly 2 GB of DDR2 RAM.

Trying to install and run Windows 8.1 in it is a losing battle. (n)

--------------------------------------------------
I was able to install 8.1 on it with no problem, but computer keeps shutting down now can't even get it to come on now- so unless I can get it to come on and stay on long enough to put Vista of win7 on it
You actually have a Compaq Presario C502US laptop which appears to have originally come with Windows Vista Home Basic 32-bit.

It comes with an extremely weak Intel Celeron M 440 1.86 GHz single core processor and supports a measly 2 GB of DDR2 RAM.

Trying to install and run Windows 8.1 in it is a losing battle. (n)

--------------------------------------------------
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
82,458
Because of its extremely weak and very old hardware, I also doubt it will run Windows 7 decently.

About the only things that old laptop is probably good for is a door stop or a paper weight.

------------------------------------------------
 

kellyr

Thread Starter
Joined
Feb 20, 2000
Messages
339
Because of its extremely weak and very old hardware, I also doubt it will run Windows 7 decently.

About the only things that old laptop is probably good for is a door stop or a paper weight.

------------------------------------------------
Because of its extremely weak and very old hardware, I also doubt it will run Windows 7 decently.

About the only things that old laptop is probably good for is a door stop or a paper weight.

------------------------------------------------
Can anyone tell me why the charging battery light on the front is blinking really fast? when I put the NEW battery in, it started right up with no problem and light stayed solid at that time, but when it died again flashing light only, will not even come on
 

plodr

Liz
Joined
Jun 27, 2014
Messages
22,227
when I put the NEW battery in, it started right up with no problem and light stayed solid at that time, but when it died again flashing light only, will not even come on
Sounds like you used everything that the battery had stored. When it was depleted, the battery did not recharge so you have nothing to power up the laptop.
Either the battery is not the correct replacement for your laptop; if it is too weak, it will not recharge while you use it.

Plug the adapter in and do not turn on the computer for 12 hours. When you attempt to turn it on, does the computer boot?
If yes, the battery will charge but not while you use the laptop.
If no, there is a problem either with the charging port or the charging adapter.
 

kellyr

Thread Starter
Joined
Feb 20, 2000
Messages
339
Sounds like you used everything that the battery had stored. When it was depleted, the battery did not recharge so you have nothing to power up the laptop.
Either the battery is not the correct replacement for your laptop; if it is too weak, it will not recharge while you use it.

Plug the adapter in and do not turn on the computer for 12 hours. When you attempt to turn it on, does the computer boot?
If yes, the battery will charge but not while you use the laptop.
If no, there is a problem either with the charging port or the charging adapter.
Well, I had left the adapter plugged in for 36 hrs and light still flashing and will not come on. new battery and new adapter
 

kellyr

Thread Starter
Joined
Feb 20, 2000
Messages
339
Well, I had left the adapter plugged in for 36 hrs and light still flashing and will not come on. new battery and new adapter seems like if both are bad then it wouldn't have come on the first time i used both new battery and new power adapter
 

plodr

Liz
Joined
Jun 27, 2014
Messages
22,227
Please try the old adapter without a battery in. Then try the new adapter without the battery in.
Post what happens in both those situations.
 

kellyr

Thread Starter
Joined
Feb 20, 2000
Messages
339
Please try the old adapter without a battery in. Then try the new adapter without the battery in.
Post what happens in both those situations.
I have tested both new adapter and old adapter without battery- both had same result, just flashing light, but what i can't get is i tried new adapter it flashed - but when I received the new battery in, it booted right up and charging light was solid and stayed that way for about 20 mins then died
 
Last edited:

plodr

Liz
Joined
Jun 27, 2014
Messages
22,227
Since neither adapter works with no battery, then I suspect there is a problem with the charging port on the motherboard. (The fact that it worked for 20 minutes just means it was working and now doesn't.
I had a similar situation. I bought new RAM turned on the computer and it worked fine. Next time I went to turn it on, nothing. The power supply died. It worked when I installed the new RAM and died after that. )

Some just clip in while others are soldered in. You'll have to look up the exact model for the part number. If you are fortunate, it will be a clip in one.

Here's a thread about an HP laptop with a faulty charging port.
https://forums.techguy.org/threads/swapping-hard-drives.1252146/#post-9751823
 
Last edited:

kellyr

Thread Starter
Joined
Feb 20, 2000
Messages
339
Since neither adapter works with no battery, then I suspect there is a problem with the charging port on the motherboard. (The fact that it worked for 20 minutes just means it was working and now doesn't.
I had a similar situation. I bought new RAM turned on the computer and it worked fine. Next time I went to turn it on, nothing. The power supply died. It worked when I installed the new RAM and died after that. )

Some just clip in while others are soldered in. You'll have to look up the exact model for the part number. If you are fortunate, it will be a clip in one.

Here's a thread about an HP laptop with a faulty charging port.
https://forums.techguy.org/threads/swapping-hard-drives.1252146/#post-9751823
AFRAID OF THAT, THANK YOU SIR
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top