1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Composing in OWA - edit box error

Discussion in 'Web & Email' started by jayrusalem, Apr 5, 2004.

Thread Status:
Not open for further replies.
  1. jayrusalem

    jayrusalem Thread Starter

    Joined:
    Apr 5, 2004
    Messages:
    1
    I'm using Win2k and IE6 -- When I try to compose a message, I get a red X (missing graphic ?!)in the edit box where I'd actually put the message text. It's been like this for a while, but now I actually NEEd it... help!
     
  2. fun_gary

    fun_gary

    Joined:
    Mar 27, 2004
    Messages:
    10
    try going into the owa options and downloading or re-installing the latest version of the s/mime control. this worked for me in OWA 2003
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Composing edit error
  1. dougglos
    Replies:
    3
    Views:
    105
  2. CeeBee52
    Replies:
    1
    Views:
    400
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/217255

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice