Solved Computer beeps at start up sometimes need help

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

KnightBoy

Thread Starter
Joined
Jan 13, 2017
Messages
31
When I start up the computer sometimes it beeps, 4 short one long then 2 short one after that it repeats. I tried looking online but I couldn't see anything on my specific beeps. I already unplugged everything, undusted it, and checked if anything was loose nothing loose. Its working normally as far as I can see when I get pass the beeps.


Tech Support Guy System Info Utility version 1.0.0.4
OS Version: Microsoft Windows 10 Pro, 64 bit
Processor: AMD A10-5800K APU with Radeon(tm) HD Graphics, AMD64 Family 21 Model 16 Stepping 1
Processor Count: 4
RAM: 8133 Mb
Graphics Card: AMD Radeon R9 200 Series, -2048 Mb
Hard Drives: C: 465 GB (104 GB Free);
Motherboard: MSI, A78M-E35 (MS-7721)
Antivirus: Windows Defender, Disabled
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
81,607
HERE is the support site for your MSI A78M-E35 motherboard.
Its manual should have the list of beep codes.

--------------------------------------------------------------
 

KnightBoy

Thread Starter
Joined
Jan 13, 2017
Messages
31
HERE is the support site for your MSI A78M-E35 motherboard.
Its manual should have the list of beep codes.

--------------------------------------------------------------
After looking through the manual I don't see any list of beep codes.
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
81,607
According to its support site, your MSI motherboard has an AMI BIOS.
According to the 2012 beep code list, 4 beeps indicates "timer not operational - bad motherboard".

Your video played fine, but all I could hear was the fan spinning.
I couldn't hear any beeps.

---------------------------------------------------------------
 

KnightBoy

Thread Starter
Joined
Jan 13, 2017
Messages
31
According to its support site, your MSI motherboard has an AMI BIOS.
According to the 2012 beep code list, 4 beeps indicates "timer not operational - bad motherboard".

Your video played fine, but all I could hear was the fan spinning.
I couldn't hear any beeps.

---------------------------------------------------------------
The Beeping is in the first 10 secounds try increasing your volume and the video volume.
So is the 4 beeps a big problem?
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
81,607
My volume is already set at 100% and can't go any louder.

I'm not a hardware expert, so I can't answer your question.

Is Windows still loading and is your computer still working okay?

---------------------------------------------------------------
 

KnightBoy

Thread Starter
Joined
Jan 13, 2017
Messages
31
My volume is already set at 100% and can't go any louder.

I'm not a hardware expert, so I can't answer your question.

Is Windows still loading and is your computer still working okay?

---------------------------------------------------------------
Oh I see, well the beeps are there but yes windows still loads and computer is working fine too.
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
81,607
I would research the beeping issue and try to find out its cause before a more serious issue occurs.
It's my guess it's hardware-related, but like I already said, I'm not a hardware expert.

---------------------------------------------------------------
 

KnightBoy

Thread Starter
Joined
Jan 13, 2017
Messages
31
I would research the beeping issue and try to find out its cause before a more serious issue occurs.
It's my guess it's hardware-related, but like I already said, I'm not a hardware expert.

---------------------------------------------------------------
Alright I'll do that and leave this post open in the mean time, thank you
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
81,607
You're welcome, and good luck. (y)

--------------------------------------------------------------
 

KnightBoy

Thread Starter
Joined
Jan 13, 2017
Messages
31
Ok so update.Same issue is present but I was able to just restart until it boots normally, now it take forever for it to boot normally.I tested the ram by taking out each stick restarting, either way it still beeped, so I came to the decision that maybe its just the processor/motherboard that is bad. I wanted to know how do I test that before buying a new motherboard/processor. I don't know if anyone will reply but I don't know what else to do.
 
Joined
Mar 3, 2017
Messages
4
Hello,

From my experiences, computer hard drive does produce sounds while it is working. However, some abnormal sounds, like clicking, also could indicate serious hard drive problems, like bad sectors, physical damages and more.

Go diagnose it with professional software or CHKDSK.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top