1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Computer being mean

Discussion in 'Hardware' started by jeverett, Oct 1, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. jeverett

    jeverett Thread Starter

    Joined:
    Sep 22, 2003
    Messages:
    30
    Yeah., I'm gonna wear this site out it seems like. Im building a new computer w/ a Gateway MB, AMD 1300MHz, and so forth and so on, well when I hooked everything up, turned it on, the Gateway screen comes up, then nothing but a blinking cursor in the left top of the screen. The floppy disk access light stays on. I've changed the BIOS jumper to configure the BIOS, and it boots up just fine, but after you power-down and change the jumper back, same old cursor at the top of the screen bit. I have uplugged every drive xcept the HDD, and then it just stays on the initial Gateway boot screen. What else is there to do??
     
  2. Kerri Ann

    Kerri Ann

    Joined:
    Aug 18, 2003
    Messages:
    995
    i'm not sure if i understand exactly your question- are you having trouble getting into the bios?
     
  3. Linkmaster

    Linkmaster

    Joined:
    Aug 11, 2001
    Messages:
    2,872
    Hi jeverett,
    First off, take the ribbon cable from the floppy drive turn it around and plug it back in. That should take care of the light staying on. Not sure what you mean by " BIOS jumper"??
    Are you using a Gateway restore disk??
    Have you installed the OS ??
    What OS are you trying to install??
    After you turn the cable around try booting with a boot floppy, set your partitions and install the OS.

    [​IMG]
     
  4. jeverett

    jeverett Thread Starter

    Joined:
    Sep 22, 2003
    Messages:
    30
    The jumper im talking about is the one that you can use to reset the password if necessary. All I did is move it over one pin and it booted into the setup, there I could configure everything and then after saving and exiting, it told me to move the jumper back to its original location and re-start. I did all of this, but the machine still stops at the flashing cursor just past the Gateway logo. The hard drive is one I had in a previous machine with WIN2K installed on it. I am not using a Gateway restore disk, and I'm not really wanting to re-format if possible because I have about 10G of stuff that I really dont need to loose and I didnt have any media big enough to store it all on.
     
  5. GwizJoe

    GwizJoe

    Joined:
    Aug 19, 2003
    Messages:
    272
    What is the boot order set in the BIOS?
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/168885

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice