Computer can only connect to some sites, weird program found

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

TheScotchPie

Thread Starter
Joined
Oct 18, 2016
Messages
1
Hi there, i turned on my laptop this morning and went to play WoW when i tried to launch i got a weird error saying "World of Warcraft was not able to connect to the network data source" after this i instantly went online to trouble shoot. I loaded up my browser and googled the error. Several links to the official battle.net forums came up, i clicked on one and then it just loaded for ages then said the connection has timed out. I went back to google and tried another, same thing, then i tried a reddit link but the same thing came up.

I then assumed that something was wrong with my internet ( even though google was loading ) so i restarted y router and laptop, nothing changed. I then went and tried a bunch of sites i usually visit and found that only youtube, google and the front page of reddit would work (clicking on a link on reddit times out again) Also for some reason this site i can access but other computer help sites i cannot.

Then just through curiosity i thought i would look at programs form the control panel to see if anything new has happened to my laptop. There was a program called Trusteer Rapport, it said it was installed on the 17/10/16. The whole of yesterday i did not install anything at all on my system. I only played games. After googling it and from reading the little taglines under a link i managed to decipher that this is some kind of banking security program or something and that its been known for messing up peoples PCs a bit. I uninstalled it but no luck same problems persist. I then decided to do a restore system point back to a previous date before the program was installed but for some reason that made it re-appear . I then uninstalled it again, searched through all my folders for anything left of the program and deleted that then i searched my regedit for it aswell and deleted the files, restarted laptop and did a full reset of my router. Still no luck.

tl:dr Weird program appeared on laptop (Trusteer Rapport). Can only access some sites, Tried everything i can think of

Can someone help please?

TheScotchPie
 
Joined
Jul 24, 2015
Messages
2,731
There's an uninstall utility which you can download from here. This may be able to dig out any last vestiges of the application, so it's worth giving it a try.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top