Computer crashes

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

hollow

Thread Starter
Joined
Nov 13, 2009
Messages
7
Hi. I have a new PC, about 2 months old using Window XP home, Everything worked fine till about a week ago. No it crashes everytime its used. Sometimes it takes a minute others I get 20 minutes. I have AVG Free & it hasn't alerted me to a virus but I am never able to get a full scan done before a crash. My Realtek incon says No RTL8187 but I don't use wireless so not sure if thats related. When it crashes the screen goes blank. Monitor says no signal . The red HDD light goes faint, the PC fan can still be heard. To restart I need to reset PC. I ran Driver Detective & its says I'm all upto date. Should I reload Windows? Thanks Brendan
 
Joined
Oct 3, 2007
Messages
7,889
I would not reload windows just yet, unless you have some sort of factory restore method that came with the PC. Back up important data before you do a restore.



go to C:\Windows\Minidump
Copy the .dmp files in there and zip them up, attach the zip file in your next post using the "Go Advanced" button, then click the paper clip icon to browse and attach the zip, then hit the upload button.

I can attempt to determine what is causing the bsod.


.
 
Joined
Oct 3, 2007
Messages
7,889
Probably caused by : nv4_disp.dll

Looks like your Nvidia driver is the cause, I suggest updating your video driver.
 

hollow

Thread Starter
Joined
Nov 13, 2009
Messages
7
Hi Mumbodog
I just did but will do again
I noticed the creation dates on those dump files was last month before I started getting these crashes
Is there a reason theu aren't showing up in that directory
Thanks
 
Joined
Oct 3, 2007
Messages
7,889
If it crashes without a blue screen, it probably is not capturing a minidump.
Not sure wat is going on, maybe a power supply going bad.

make and model of PC?
 

hollow

Thread Starter
Joined
Nov 13, 2009
Messages
7
hi
no blue screen

PC is a clone
Intel Pentium III Xeon, 2633 MHz
 
Joined
Oct 3, 2007
Messages
7,889
I am thinking it is hardware related. I would try another PSU if you have a spare.
 

hollow

Thread Starter
Joined
Nov 13, 2009
Messages
7
Hi Mumbodog
The green power lights stays on with the red hdd light going off so power seems okay.
Is there any chance its software or a virus?
Thanks
 
Joined
Oct 3, 2007
Messages
7,889
I wonder if it could be a bad video card/chip

Does not sound like software to me, or a virus.
 

hollow

Thread Starter
Joined
Nov 13, 2009
Messages
7
Thanks again.
Its only 2 months old so I'll take it back, which is a pain
Appreciate your help
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top