Computer freezes at second page during boot [w/ PICS]

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

bordot

Thread Starter
Joined
Apr 30, 2010
Messages
1
Starting yesterday, whenever I booted up my computer, the first screen would have a bunch of green dots forming vertical lines and on the second screen, the white letters have lines through/next to most of them (this is also the screen that it locks up on). The computer is a Dell XPS 410 and I've tried reformatting the hard drive, but I can't even get there to do it. I've included pictures of the first 2 screens to clear things up.

First Screen: http://i39.tinypic.com/10ek1ow.jpg
Second screen: http://i41.tinypic.com/28sa9.jpg
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
40,833
Your system came with three different options for a video card; two nvidia and one ati. I would agree that your video card is probably failing.

You might try pulling the card out and cleaning the cooling fan [if used] then reseat the card in the slot. Sometimes cards "creep" a little and cause problems. Other than that, you most likely need a new video card.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top