1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Computer Freezes, mouse still moves?

Discussion in 'Windows 7' started by Seqwoya, Mar 23, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. Seqwoya

    Seqwoya Thread Starter

    Joined:
    Dec 20, 2009
    Messages:
    13
    I've been experiencing a very odd problem lately.

    Several minutes after i boot up my PC, (random times, some short, some long) it freezes up. What's odd is that cursor movements and animations of icons are unaffected. I can even minimize/maximize opened programs, and the performance monitors still run. When i click on the icons and try to run the programs/open folders, nothing happens. Soon after, the taskbar freezes up, and i get the blue loading circle as my cursor (when i hover over it). Everything freezes up, and i cannot maximize/minimize anymore, but the cursor still moves. I try Ctrl+Alt+delete and get nothing.

    At this point, my computer snapped out of it on one occasion. Before and after that occasion, it continued.

    Soon, i get a message:

    Microsoft windows

    The application is not responding.
    The program may respond again if you wait.
    Do you want to end the process?

    End the Process, Cancel are options.

    I click on End the Process/ cancel, and the box freezes up, either way.

    Sometimes the screen turns black, and my cursor still is movable. I get:

    Failure to display security and shut down options (title)
    The logon process was unable to security and shut down options when ctrl alt delete was pressed. If the operating system does not respond, press esc. or restart the pc.

    I press ESC, the box disappears, and nothing happens.

    I try Ctrl Alt Delete, and it comes up!!! However, when i click task manager (or anything) it completely freezes up, not even the mouse works..
    I am forced to restart.

    This time, something went different. No black screen came up, but there was still a stall. I got angry, and mashed ctrl alt delete and tried to see if sticky keys worked, a couple minutes later, thectrl alt delete worked, and the sticky keys box came up. I pressed cancel on the ctrl alt delete menu, and the computer is back to normal. I am currently writing this message with no problems, however, there is no way in hell that i'm going to deal with that process every time i boot up. I will post again if something else happens in this session.

    ----------------------------------------------------------------------------

    I would appreciate any help, i tried cleaning my registry, using CCleaner etc.

    If you have any questions about the situation i will try my best to get them answered.

    I want to try easy solutions first, such as virus scans, etc.

    Is it possible that it can be caused by spyware, etc? if so what (free?) program do you recommend?

    Any help is greatly appreciated!!!!


    PS. The memory meter in the performance monitor is stable, no spikes etc.
    The CPU usage monitor gets an occasional spike but is generally around 1% - 8% (Max spike is 20%- 25%)

    As for overheating, i use Speedfan and no extremely high temperature are recorded, especially soon after bootup where the problem occurs. It becomes getting hot after 5-6 hours of using, even then it doesn't freeze up.

    Again, any help is appreciated, Thank you!

    - Patrick S
     
  2. Seqwoya

    Seqwoya Thread Starter

    Joined:
    Dec 20, 2009
    Messages:
    13
    It just did it again, after half an hour of calm. I had a look at the task manager and the processor monitor was going nuts a couple minutes previous to it, but i think it was because i was attempting to defrag my harddrive.
    Posted via Mobile Device
     
  3. Syst3mSh0ck

    Syst3mSh0ck

    Joined:
    Jul 11, 2009
    Messages:
    344
    This particular scenario indicates that the Windows kernel is still running okay, but the userland (Explorer and Win32 API) has hung or crashed, this is usually down to a borked registry or malware. I recommend you run HijackThis, click "Run a system scan and save a log file", post the contents of the log in this thread and wait for an authorised malware removal specialist to assist you.

    In the meantime you could try cleaning out your temporary files and cleaning the registry with CCleaner.
     
  4. Seqwoya

    Seqwoya Thread Starter

    Joined:
    Dec 20, 2009
    Messages:
    13
    Thank you for the quick response, I attached the hijackthis log to this post.

    Thanks!!!
     

    Attached Files:

  5. Syst3mSh0ck

    Syst3mSh0ck

    Joined:
    Jul 11, 2009
    Messages:
    344
    From a cursory look it seems there is nothing to be alarmed about from your log, your computer seems to be in good health, malware wise. I know this isn't a solution but my friend experiences the same issue with his computer and the only way to make sure it doens't crash is to make sure no DDI/DPMS is used with the graphics card, so try disabling the timed automatic screen power off in Power Options, and enable a screensaver. This leads me to believe it is an ACPI or ESCD issue, you could try going into your BIOS and setting the "Reset Extended System Configuration Data", or try updating your video drivers to the latest version.

    Also I forgot to ask, what operating system are you using?
     
  6. Seqwoya

    Seqwoya Thread Starter

    Joined:
    Dec 20, 2009
    Messages:
    13
    I ran Malwarebyes anti-malware and it found around 20 problems. I repaired it, and it seems to work now.

    If anything else goes wrong, i'll reply to this post again.

    Thanks for the help!
     
  7. Seqwoya

    Seqwoya Thread Starter

    Joined:
    Dec 20, 2009
    Messages:
    13
    Oh boy, nevermind. Happened again a minute after i posted that.

    I'm running Windows 7 Home Premium, and i can't seem to find power options anywhere. Also, how do i access the BIOS? I'm really unfamiliar with windows 7.

    Thanks

    ALSO: Is it at all possible that corrupt files/programs are the cause of this? As i was running the anti-malware tool, it crashed and i noticed it was right on a certain Adobe file from Adobe Reader. I restarted, tried again, and it crashed on that exact same file. I uninstalled the program, and it crashed waaay farther on, on a video game file.

    I just ran chkdsk and it found errors, and supposedly fixed it. I'm just wondering if it is just some other problem, and not the one causing this. I don't want this problem to linger :S
     
  8. Seqwoya

    Seqwoya Thread Starter

    Joined:
    Dec 20, 2009
    Messages:
    13
    *sigh*

    The time before a crash is much longer, and very unpredictable, but it still happens (after more than an hour). I''m beginning to think its a combination of problems working together to make this happen...
     
  9. Syst3mSh0ck

    Syst3mSh0ck

    Joined:
    Jul 11, 2009
    Messages:
    344
    To access your BIOS press the "Delete" button on your keyboard when the computer starts up. Read up to my previous post for a guide on what to do in there.
     
  10. Seqwoya

    Seqwoya Thread Starter

    Joined:
    Dec 20, 2009
    Messages:
    13
    No luck, i tried all of that and it still happens. Lasts alot longer, but still happens... Any other possibilities?
     
  11. Syst3mSh0ck

    Syst3mSh0ck

    Joined:
    Jul 11, 2009
    Messages:
    344
    Hold the Windows key down on the keyboard and press R, now type "cmd" in the command prompt type "sfc /scannow" it will check the system files for corruption.
     
  12. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/912178