Computer Freezes up on login, Win XP

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dadada2000

Thread Starter
Joined
Feb 7, 2005
Messages
31
Help! I have a P4 2200Mhz desktop, running XP Pro, service pack 1. The computer was running fine last night but when I started it up this morning it comes to the windows login screen where my user name is already in, but when I try to put my password in the cursors freezes and I can’t do anything. Then I have to do a hard restart. I tried starting it in safe mode but the same thing happens.
Any ideas would be great
:confused:
 
Joined
Jan 30, 2005
Messages
19
dadada2000 said:
Help! I have a P4 2200Mhz desktop, running XP Pro, service pack 1. The computer was running fine last night but when I started it up this morning it comes to the windows login screen where my user name is already in, but when I try to put my password in the cursors freezes and I can’t do anything. Then I have to do a hard restart. I tried starting it in safe mode but the same thing happens.
Any ideas would be great
:confused:

This doesn't sound very good. Have you try booting from a XP disk? Or floppy?
 

dadada2000

Thread Starter
Joined
Feb 7, 2005
Messages
31
Ok, I don’t know what’s going on with this computer!!.. I tried starting up with the XP cd in and did a repair, this seemed to be going good until the part where I had to enter the serial number in, I tried to type it in but the keyboard would not respond and after pushing any button on the keyboard the mouse would freeze up. Then I have to restart the computer and windows will resume to do the repair but whenever I hit a button on the keyboard the mouse freezes up.
The keyboard and mouse is connected to the computer by PS/2 port. I tried connecting a USB keyboard but when I restart the computer it does not recognized that there is a keyboard connected and it won’t start up. I even went into the BIOS to make sure the USB keyboard support is on. I don’t know what to do now..
 
Joined
Jan 30, 2005
Messages
19
dadada2000 said:
Ok, I don’t know what’s going on with this computer!!.. I tried starting up with the XP cd in and did a repair, this seemed to be going good until the part where I had to enter the serial number in, I tried to type it in but the keyboard would not respond and after pushing any button on the keyboard the mouse would freeze up. Then I have to restart the computer and windows will resume to do the repair but whenever I hit a button on the keyboard the mouse freezes up.
The keyboard and mouse is connected to the computer by PS/2 port. I tried connecting a USB keyboard but when I restart the computer it does not recognized that there is a keyboard connected and it won’t start up. I even went into the BIOS to make sure the USB keyboard support is on. I don’t know what to do now..
Can you get online? You might have viruses or alot of sypware. Do a google search and type in (Housecall) and do a free online free scan, just make sure you check the auto clean. And then download from Lavasoft (Adware SE).

To find your product Key info the best/program that can do this is (rock Xp) Might want to do this really quick so you can finish but the mouse freezeing up. Do you know how to get into the Device Manager? Right click on my computer and then goto properties and then click the hardware tab ,you will then see the device Manager Option. click on the mouse and remove, uninstall the driver and then do the same for he key board and then reboot. This will load new or the drivers again for you incase they are corrupted somehow but anyhow I would for sure do the viruse and spyware scan and clean all your cashe files up and even do a scandisk and a defragment of the hard drive.
Who saids owning a PC is a walk in the park lol. It's work.
 

dadada2000

Thread Starter
Joined
Feb 7, 2005
Messages
31
I can't login to the computer..it doesn't respond to the keyboard. the keyboard works fine on other computers... :confused:
 
Joined
Apr 3, 2007
Messages
2
I am having the same problem. Did you ever get a resolution? I'd love to hear what you did!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top