1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Computer freezes when isntalling PCI X Card

Discussion in 'Hardware' started by jdelorie, Nov 10, 2007.

Thread Status:
Not open for further replies.
  1. jdelorie

    jdelorie Thread Starter

    Joined:
    Nov 10, 2007
    Messages:
    2
    MY current set up works great with my OLD AGP card starts up runs nicely. Only problem is gaming is not possible. I have a PCI X card was looking to upgrade then it died so I installed my AGP card to hold me over. MY new card arrived I installed the PCI X card and it freezes every time I boot. Does not even get to the windows screen hangs instantly.

    Makes me wonder if my old card died or if maybe it is the PCI x slot? Any help here would be great. I have installed the card while the AGP is installed went to Nvidia got latest drivers same thing happened. tried shutting down removing AGP and trying start with straight PCI X. Gone into setup and changed the primary video card slot from AGP to PCI X and still nothing.

    I may need to buy a new MOBI I know but I want to be sure first

    comp specs
    ASROCK 939 dual sata2 MOBO
    AMD 64 3200 venice 2.0ghz
    1 gig Kingmax superam ddr 333 PC 2700
    EVGA geforce 7600 256mb 128bit gddr3 PCI X
     
  2. Bigfella

    Bigfella

    Joined:
    Nov 10, 2007
    Messages:
    40
    Hi don't buy a new mother board just jet as I may be able to resolve the problem. However I need some information. I need to know the model of your mobo the model of your new pci x card and the wattage of your power supply. Also it would be a good idea is you checked the pchealth or voltage indicators in the bios and reported back to the forum asap I will look at this tommorow and hopfully we can resolve your problem.
     
  3. jdelorie

    jdelorie Thread Starter

    Joined:
    Nov 10, 2007
    Messages:
    2
    My power supply is a Antec True Power Trio TP3-430 ATX12V 430W Power Supply, and my case is running around 33 C.

    My mother board is ASRock 939Dual-SATA2 939 ULi M1695 ATX AMD Motherboard

    and new video card is EVGA 256-P2-N615-TX GeForce 7600GT 256MB 128-bit GDDR3 PCI Express x16

    I hope this helps. I am using the computer rigth now with a AGP card and I lpan to test teh video card in friends computer.

    thanks for the help
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/650129

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice