Computer Froze, now graphics problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

damonh1992

Thread Starter
Joined
Jan 26, 2015
Messages
1
Hello, I was browsing the web earlier and I got a pinkish screen and the computer was froze. I turned it off, waited a bit and tried to reboot. As soon as it started to reboot I noticed yellow vertical lines on the right side of my screen then it switched to a bunch of smaller horizontal lines on the next screen to load. Windows would not load up so I just tried to reboot which it wouldn't. I then tried to start in safe mode and it did. I then tried safe mode with networking and it loaded up. I tried system restore and windows loaded normally but when I tried to play a video it froze up and did the same thing on reboot. I then tried to uninstall/reinstall vid drivers in safe mode but it wouldn't let me. I am using a radeon 6790 vid card. I thought it might be overheating so I cleaned it as well but that did not work either. It is still loading in safe mode...
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top