computer hacked and worm planted

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

schneiderman

Thread Starter
Joined
Apr 17, 2004
Messages
2
to everyone
first i would like to say that this is my first post so if i make a mistake please forgive me. last thrusday night someone or something began running a series of port scans on my computer. I wanted to turn it off but i had a paper due for school so i couldnt. the next morning i turned on my computer and found that there was an unusual amount of traffic running through my computer. There was a constant stream of outgoing and incoming internet traffic on my computer. when I blocked the internet with my firewall, the program began running internal port scans testing ports 100-5000. Other information is norton antivirus will not run, I cant access the internet without disabling my firewall ( im using my linux partition to write this) and my processor is running at 35% capacity constantly. It would appear that someone has set up a server on my computer. If anyone has suggestions about how to remove this malicious code i would appreciate it.
thank you
morgan
 
Joined
Mar 18, 2001
Messages
13,958
Go to http://www.majorgeeks.com/downloads31.html and download adaware, spybot search and destroy, and hijack this. Install adaware and spybot, update and run the programs. Let them fix what they find.
Unzip hijack this into its own folder, run it. Scan only, save a log copy and paste it here. Someone will take a look at it. I'll help you if I can. Some things I know, some I don't. While you are waiting, go to http://housecall.trendmicro.com/ and run the free online virus scan. :)
 

schneiderman

Thread Starter
Joined
Apr 17, 2004
Messages
2
hey again
some updates. Let me specify that even removing my firewall dosn't allow me access to the web, so i cant download any programs or run any online virus scans. Every time i try to load internet explorer, it crashes. I also cant boot the computer in safe mode without the computer crashing. Also adaware didnt detect any problems with my computer. I may have to take this to our tech support at school. Any more suggestions. I really dont want to reformat my hard drive again. :mad:

schneiderman
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top