1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Computer hangs after upgrading to XP SP2

Discussion in 'Windows XP' started by mbotoole, Jun 10, 2005.

Thread Status:
Not open for further replies.
Advertisement
  1. mbotoole

    mbotoole Thread Starter

    Joined:
    Oct 31, 2003
    Messages:
    114
    I am in the process of updating to Windows XP, and everything went fine up until I was prompted to restart. Upon restarting, it's freezing on the Windows XP logo screen. It says Please Wait... and the cursor is the hour glass but it looks like there's no HD activity.

    The computer I'm upgrading on is a Dell Dimension 8200, with a Pentium 4 processor. I found this support document at Microsoft's site that says that it could be a problem with the BIOS.

    It's been frozen now for about an hour. I'm guessing it shouldn't be taking this long. So what steps should I take from here? Is it safe to just shut if off? Thank you.
     
  2. Mollie

    Mollie

    Joined:
    Nov 2, 2002
    Messages:
    308
    What OS are you upgrading from? Are you actually upgrading or are you doing a full install on a formatted hard drive? :confused:

    Mollie
     
  3. Mollie

    Mollie

    Joined:
    Nov 2, 2002
    Messages:
    308
    A couple of more questions:

    Is XP already your OS, and you are simply upgrading to XP SP2?

    Mollie
     
  4. mbotoole

    mbotoole Thread Starter

    Joined:
    Oct 31, 2003
    Messages:
    114
    Hi Mollie,

    XP Home was already installed on the machine. I was just doing the update to Service Pack 2.
     
  5. Mollie

    Mollie

    Joined:
    Nov 2, 2002
    Messages:
    308
    If nothing else works, I would try uninstalling SP2. After uninstallation, follow the instructions in the Microsoft article you came across re your processor. The article has a link to Intel to explain a little bit more about the Bios issues. You should also visit the Dell support site to check for any Bios updates for your particular system.

    Microsoft article on how to uninstall SP2 (if unable to boot into XP, you'll have to use the "recovery console" option):
    http://support.microsoft.com/default.aspx?scid=kb;en-us;875350

    Good luck!

    Mollie
     
  6. mbotoole

    mbotoole Thread Starter

    Joined:
    Oct 31, 2003
    Messages:
    114
    Looks like it fixed itself. I just turned it off and back on, and it loaded fine. Thanks for the help!
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/370434

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice