computer has absolutely no sound

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

erlando

Thread Starter
Joined
Jan 8, 2011
Messages
16
Hi, this is my first post and I do this because I have no ideas anymore how to solve my problem. Some time ago I installed a game(Wesnoth) on my computer and for that time since I have no sound. I have tried to update my sound driver, reinstall it, use older drivers(cause maybe they work) and so on. Devices say that driver is working and up do date, nothing is muted and I have checked all my hardware for misconfiguration. When I want to play test tone on computer it tells that playing test tone failed, no audio system show also no "waves". When I try do play music in Winamp it gives "NullSoft DirectSound Output v2.6(d) error"-Bad DirectSounddriver.
I have Windows 7 and realtek high audio device sound driver (ver. R2.56)/card.
I thank for all help.
~Erlando
 

Phantom010

Retired Trusted Advisor
Joined
Mar 9, 2009
Messages
34,796
Press the Windows key + R to open a Run box.

Type services.msc

Locate the Windows Audio service.

Make sure it's Started and the Startup Type is set to Automatic.
 

Phantom010

Retired Trusted Advisor
Joined
Mar 9, 2009
Messages
34,796
Try downloading the latest version of DirectX from Microsoft's website.
 
Joined
Aug 26, 2010
Messages
156
I will try updating DirectX when I get home on friday.
does that fix the drivers? I tried going into control panel and check out the audio speaker setting and it showed no audio speak adjustments.....I mean I can see the tab for it but it said no device was found.
 

Phantom010

Retired Trusted Advisor
Joined
Mar 9, 2009
Messages
34,796
Grave_Digger,

Have you tried reinstalling your driver?

You should start your own thread. You'll stand a much better chance at being seen and getting help. It'll also be less confusing for the original poster and members trying to help.

Thank you for understanding.
 
Joined
Aug 26, 2010
Messages
156
Grave_Digger,

Have you tried reinstalling your driver?

You should start your own thread. You'll stand a much better chance at being seen and getting help. It'll also be less confusing for the original poster and members trying to help.

Thank you for understanding.
ok
 

erlando

Thread Starter
Joined
Jan 8, 2011
Messages
16
it shows that realtek high definition audio is working properly and is up do date.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top