Computer is constantly freezing and playing catch-up

Jexter1000

Thread Starter
Joined
Oct 22, 2020
Messages
2
It seems that about every 15 to 20 minutes the system all but locks up completely. I can be browsing the web, listening to spotify, or downloading things and I will get constant freezes. I can still move the mouse, I can still click on icons, the sounds are still playing, but nothing happens. Then after about 1-3 minutes of this freeze, all of a sudden, everything I had tried to do happens and the computer plays catchup. After that my computer works fine again for about 15 to 20 minutes. Oddly enough I can play Path of Exile with no freezes or anything it seems to just happen when browsing, or downloading.

Specs

OS: Windows 7 home premium 64

CPU: Processor AMD FX(tm)-8320 Eight-Core Processor, 3762 Mhz, 4 Core(s), 8 Logical Processor(s)

GPU: GTX 1660 TI (brand new)

Ram: 16mb crucial DDR3 1833MHZ

Motherboard: MSI 970A-G46

PSU: Corsair 750w TX

HD:
Crucial MX500 500GB 3D NAND SATA 2.5 Inch Internal SSD, up to 560MB/s - CT500MX500SSD1 (Brand new)



So a little backstory on my computer, my brother gave me his old computer and I essentially just put in better ram, gpu, my psu, and new ssd. My ram and PSU worked perfectly on my older computer and his old one that i got ran just fine before I changed a few things.

Heres the entire list of the troubleshooting I have done so far with no progress what so ever.

  1. Updated to latest BIOS
  2. Swapped ram with 8gb, same issue.
  3. 2 New installs of windows10 on a HD and my new SSD separately - making me think its not HD issue
  4. New install of windows 7 (current OS)
  5. Swapped PCI slots on my graphics card. I have the 6pin + 2pin.
  6. Put in new battery on the mobo
  7. Cleaned PSU
  8. Installed and reinstalled GPU drivers multiple times, uninstalled Nvidia HD audio drivers
  9. Latest SSD firmware
  10. Tried different monitors - long shot I know.
  11. Memory test on both rams
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
42,261
As a very quick way to find out IF this is a driver/windows problem or a hardware failure, boot the system with a linux live usb. If you have the same issue running the live usb, you know you have a hardware problem; ie motherboard, pw supply, etc.
If you do not have the problem while running the live usb, you know your hardware is most likely fine and the problem is a driver/windows problem.

Use either linux Mint or ubuntu for this task.

FWIW if the problem turns out to be a hardware issue, hardware that is as old as yours is very seldom worth repairing. Your motherboard is now almost 10yr old and the processor approx 8yr old.
 

Jexter1000

Thread Starter
Joined
Oct 22, 2020
Messages
2
I will try that, yeah I wouldnt try to repair these I just wanted to see if I could use them without having issues.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top