Computer is DEAD

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

canndy

Thread Starter
Joined
Dec 25, 2004
Messages
615
It is making a beeping noise.
The errors at startup say..

PXE-E61: Media test failure check cable..
PXE-M0F: PXE rom exists something like that..
No operatin system found..

could it be a virus?? please help. it is an intel p4
 
Joined
Mar 8, 2004
Messages
7,794
The message you are getting is telling you that your system cannot boot up from it's usual source-- the hard drive and is trying to boot from something else possibly your network card. Could mean a problem in BIOS or with the hard drive. Not sure what's beeping however. Do you know how to go into your system's BIOS (setup)?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top